Investigating Service Issue

Incident Report for Lyssna

Resolved

Thanks for your patience. This incident has now been resolved.
Posted Jun 10, 2025 - 06:49 UTC

Investigating

We’re currently investigating a potential issue that may be affecting some parts of our service.

Our engineering team has been alerted and is actively working to diagnose the problem. We’ll share more details as soon as they become available.

Thank you for your patience and understanding.
Posted Jun 10, 2025 - 06:44 UTC
This incident affected: Lyssna.