Test taking interface failing to render for some tests
Incident Report for Lyssna
Resolved
The fix we shipped ~10 minutes ago has resolved this issue.
Posted Oct 14, 2024 - 12:06 UTC
Monitoring
We have released a fix and are verifying it has resolved the issue
Posted Oct 14, 2024 - 11:58 UTC
Identified
We believe this is isolated to tests with screener questions enabled and are working on a fix.
Posted Oct 14, 2024 - 11:49 UTC
Investigating
Some customers are experiencing issues with the test taking interface failing to render. We are investigating the cause.
Posted Oct 14, 2024 - 11:42 UTC
This incident affected: Lyssna.