We're experiencing an issue with prototype tests

Incident Report for Lyssna

Resolved

Thanks for your patience. This incident has now been resolved.
Posted Oct 03, 2025 - 14:49 UTC

Identified

We have identified the fix and are currently rolling it out to production.
Posted Oct 03, 2025 - 14:41 UTC

Investigating

We’re currently investigating an issue that is impacting prototype tests.

There is a bug that is causing participants that minimize the instructions on a prototype test to no longer be able to read the instructions after they are re-shown. This is also impacting participants on mobile.

Thank you for your patience and understanding.
Posted Oct 03, 2025 - 12:53 UTC
This incident affected: Lyssna.